News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 3609d | 401 | Privacy risk under new domain transfer policy ICANN s new domain Transfer Policy, which comes into effect tomorrow, creates risks for users of privacy/proxy services, registrars and others haved warned. The policy could lead to private registrants having their... |
| Miek Gieben | 3610d | 106 | Tweets of November 30 2016 RT @fabxc: I repeat: Your alerts and dashboards belong into your SCM, not a random SQL database! Wed Nov 30 08:04:57 +0000 2016 CoreDNS is now a DNS proxy for the entire household here... Wed Nov 30 22:33:51 +0000 2016 |
| Miek Gieben | 3611d | 345 | CoreDNS monitoring with stunnel This article can be seen as a follow up to Monitor with SSH and Prometheus, but in a different, hopefully, more simple way.1 Now I want to monitor CoreDNS running as a DNS to HTTPS proxy in my home network. In one word:... |
| DomainIncite (Kevin Murphy) | 3611d | 370 | Transferring domains gets more complex this week A new anti-hijacking domain name transfer policy comes into effect this week at all ICANN-accredited registrars, potentially complicating the process of not only selling domains but also updating your own Whois records.... |
| Stephane Bortzmeyer | 3613d | 323 | RFC 8023: Report from the Workshop and Prize on Root... Ce nouveau RFC est le compte-rendu d'un atelier qui s'était tenu du 8 au 10 mars 2014 à Londres sur le thème des « collisions ». Ce terme exagéré et sensationnaliste désigne le phénomène qui peut se produire quand un... |
| Stephane Bortzmeyer | 3614d | 329 | RFC 8003: Host Identity Protocol (HIP) Registration... Le protocole HIP, décrit dans le RFC 7401 est très bien adapté au cas où l'adresse IP (le localisateur) change après l'établissement d'une association. Mais cela laisse ouvert le grand problème de la connexion initiale.... |
| Stephane Bortzmeyer | 3614d | 355 | RFC 8004: Host Identity Protocol (HIP) Rendezvous... HIP, par défaut, nécessite que l'initiateur d'une association connaisse le localisateur, l'adresse IP du répondeur. Si celui-ci bouge souvent, et qu'il n'est donc pas pratique de mettre cette adresse dans le DNS, une... |
| Stephane Bortzmeyer | 3614d | 318 | RFC 8005: Host Identity Protocol (HIP) Domain Name System... Le protocole HIP n'avait pas à l'origine de mécanisme pour trouver l'identificateur d'une machine distante. Cela avait été fait dans le RFC 5205, qui permettait de trouver l'identificateur dans le DNS. Ce nouveau RFC... |
| DomainIncite (Kevin Murphy) | 3614d | 348 | GoDaddy in talks to buy massive registrar Host Europe –... GoDaddy is reportedly talking to Host Europe Group, one of Europe s largest registrars, about an acquisition. Reuters today reported that the deal, should it go ahead, could be worth as much as $1.8 billion. GoDaddy has... |
| DomainIncite (Kevin Murphy) | 3616d | 352 | Amazon backtracks after pricing free Alexa list at over... Amazon has reversed, at least temporarily, its decision to yank its free list of the world s most popular domains, after an outcry from researchers. The daily Alexa list, which contains the company s estimate of the... |
| Stephane Bortzmeyer | 3618d | 321 | RFC 7971: Application-Layer Traffic Optimization (ALTO)... Il est fréquent aujourd'hui sur l'Internet qu'une application cherche à accéder à un contenu (mettons un film, ou bien la mise à jour d'un gros logiciel) qui est disponible à plusieurs endroits. Dans ce cas (qui est... |
| DomainIncite (Kevin Murphy) | 3618d | 321 | Oracle buys Dyn just weeks after huge attack Oracle has signed a deal to buy DNS services provider Dyn for an undisclosed amount probably in the nine-figure range. The software giant said it plans to integrate Dyn s services into its existing cloud computing... |
| DomainIncite (Kevin Murphy) | 3618d | 373 | After shaky start, .blog launches today The new gTLD .blog goes into general availability today, after some mild controversy about the way the registry allocated reserved domain names. Knock Knock Whois There, the registry affiliated with WordPress maker... |
| DomainIncite (Kevin Murphy) | 3618d | 331 | Famous Four exec moves to CentralNic Famous Four Media has lost its chief marketing officer to CentralNic. Andy Churley joined the London-based registry services provider as group marketing manager this month, according to press release. He s been with FFM... |
| Stephane Bortzmeyer | 3620d | 345 | Mastering Bitcoin Vous voulez connaitre tous les détails techniques sur Bitcoin ? Voici un livre recommandé. À la fin, vous en saurez davantage que vous ne vouliez. |
| Stephane Bortzmeyer | 3623d | 317 | Panne des résolveurs DNS d'Orange, observations et... Le 16 novembre, deux pannes successives ont affecté les résolveurs DNS d'Orange. Que s'est-il passé exactement, et quelles conséquences peut-on en tirer ? |
| DomainIncite (Kevin Murphy) | 3624d | 348 | Who are the five new ICANN directors? Almost a quarter of ICANN s board of directors were replaced at the organization s annual general meeting in Hyderabad last week. Five of the 21-strong board are fresh faces, though many will be familiar to regular ICANN... |
| DomainIncite (Kevin Murphy) | 3624d | 341 | .food goes live, and it’s a closed generic The new gTLD .food went live in the DNS on Friday, but nobody except the registry will be able to register domains there. In what I would argue is one of the new gTLD program s biggest failures, .food will be a... |
| DomainIncite (Kevin Murphy) | 3624d | 369 | Afilias retains .org back-end deal Public Interest Registry is sticking with Afilias to run the .org registry back-end. The announcement came yesterday after a open procurement process that lasted for most of 2016. Over 20 back-end providers from 15... |
| DomainIncite (Kevin Murphy) | 3624d | 385 | Nominet suspends over 8,000 “criminal” domains as IP... Police claims of intellectual property infringement led to the number of .uk domains suspended doubling in 2016, according to Nominet. Statistics released today show that the .uk registry suspended 8,049 domains in the... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.