Latest posts

Blog Age Hits Title
3336d233Five million Indian government workers to get IDN email
The Indian government has announced plans to issue fully Hindu-script email addresses to some five million civil servants. The Ministry of Electronics and Information Technology announced the move, which will see each...
3341d250ZACR to delete 12,000 .za domains next week
South African ccTLD registry ZACR is to delete more than 12,000 domains, many of them English dictionary words, ending in .org.za next week. That s more than a third of the current count of .org.za domains, which stands...
3342d307GoDaddy’s reason for dumping Uniregistry doesn’t make a...
GoDaddy, as you may have read, has again decided to dump Uniregistry s portfolio of TLDs, following wholesale price increases. But its explanation for the move trying to provide its customers with a great product...
3343d218RFC 8228: Guidance on Designing Label Generation Rulesets...
Le RFC 7940 définissait un langage, LGR (Label Generation Ruleset), pour exprimer des politiques d'enregistrement de noms écrits en Unicode, avec les éventuelles variantes. Par exemple, avec LGR, on peut exprimer une...
3343d238My backup software of choice: restic
During the course of time I’ve been through a slew of backup utilities; everything from cpio and tar , via rsync through expensive off-site things which got me angry every time either the software or its “backend” was...
3343d351My backup software of choice: restic
During the course of time I’ve been through a slew of backup utilities; everything from cpio and tar , via rsync through expensive off-site things which got me angry every time either the software or its “backend” was...
3343d235GoDaddy CEO to retire at 58
GoDaddy CEO Blake Irving tonight announced his retirement from the company. Irving, 58, said he will leave the corner office at the end of 2017, and will stick around on its board of directors until June next year. He...
3344d268Google shifts 400,000 .site domains
Google has given away what is believed to be roughly 400,000 subdomains in Radix s .site gTLD as part of a small business web site service. Since its launch a couple of months ago, the Google My Business web site builder...
3344d206RFC 8193: Information Model for Large-Scale Measurement...
Ce RFC est l'un de ceux du groupe de travail IETF nommé LMAP (https://tools.ietf.org/wg/lmap), pour « Large-Scale Measurement Platforms ». Ce groupe développe des normes pour les systèmes de mesure à grande échelle, ceux...
3344d252dnsdist 1.2.0 released
We are very pleased to announce the availability of dnsdist 1.2.0, bringing a lot of new features and fixes since 1.1.0. This release also addresses two security issues of low severity, CVE-2016-7069 and CVE-2017-7557....
3345d220Unbound 1.6.5 released
Unbound 1.6.5 fixes RFC5011 trust anchor tracking for users that install between sep11 and oct11 2017.
3350d239Another auDA director quits after conflict claims
Australian ccTLD manager auDA has lost its second director in two week with the resignation of Michaella Richards, announced today. Richards position had been subject to criticism by disgruntled auDA members. It had been...
3350d242Endurance losing founder-CEO next week
Endurance International, the parent company of registrar brands including Public Domain Registry, BuyDomains, Domain.com and BigRock, will see its founding CEO resign next week. The company said this week that Hari...
3351d22DHCPv6 Prefix Length Mode
There has been much debate on various technical mailing lists about what the default prefix size should be for DHCPv6 prefix delegation.
3351d256Google dumps Nazi domain in hours
Neo-Nazi blog The Daily Stormer found itself without a registrar for the second time in a day this evening, after Google cancelled its registration. The company told BBC News: We are cancelling Daily Stormer s...
3352d234GoDaddy kicks out neo-Nazi site after dead protester post
GoDaddy has given neo-Nazi web site The Daily Stormer a day to GTFO after it posted an article viciously attacking the victim of racially motivated violence in Charlottesville, Virginia. In multiple tweets, the company...
3356d223Tucows revenue rockets after Enom buy
Tucows saw its revenue from domain names more than double in the second quarter, following the acquisition of rival Enom. The company this week reported domain services revenue for the three months ending June 30 of...
3356d224GoDaddy domains business grows 15% in Q2
GoDaddy saw its revenue from domain name sales increase by almost 15% in the second quarter, the company announced this week. Its domains revenue was $263.3 million, up 14.6% on the same quarter last year. That was part...
3357d624jq, traiter du JSON en ligne de commande
Aujourd'hui, énormément de données sont distribuées dans le format JSON. La simplicité de ce format, normalisé dans le RFC 7159, et bien sûr son utilisation dans JavaScript expliquent ce succès. Pour le transport de...
3357d17RESTful Interface for Kea DHCP Server
Kea is a flexible open source DHCP server that is becoming popular among system administrators.
DNSsexy

Blogs

Blog submission

Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.

  • First & Last names
  • Blog name
  • Blog URL
  • Feed URL

About

DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.