News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 3246d | 251 | China and cheapo TLDs drag down industry growth — CENTR The growth of the worldwide domain industry continued to slow in the third quarter, according to data out today from CENTR. There were 311.1 million registered domains across over 1,500 TLDs at the end of September,... |
| PowerDNS Blog | 3246d | 219 | PowerDNS Authoritative Server 4.0.5 and Recursor 4.0.7... Today we announce the release of both the PowerDNS Authoritative Server 4.0.5 and Recursor 4.0.7 which contain a lot of backports from the 4.1.x branch. These releases also drop support for Botan 1.10 in favor of Botan... |
| DomainIncite (Kevin Murphy) | 3246d | 309 | Domain blogger O’Meara elected to auDA board Domainer-blogger Ned O Meara, one of the fiercest critics of auDA, has been elected to the organization s board of directors. He was one of four directors elected at the Australian ccTLD registry s Annual General Meeting... |
| DomainIncite (Kevin Murphy) | 3246d | 220 | New gTLDs blamed as .pl starts to shrink Polish ccTLD .pl has lost over 125,000 domains in the last year, a change of growth trajectory blamed partly on new gTLDs. NASK, the registry, released its third-quarter report in English today. It s overflowing with... |
| DomainIncite (Kevin Murphy) | 3252d | 233 | GoDaddy renewal revamp “unrelated” to domainer auction... GoDaddy has made some big changes to how it handles expired domain names, but denied the changes are related to domainer outrage today about fake auctions. The market-leading registrar today said that it has reduced the... |
| DomainIncite (Kevin Murphy) | 3252d | 225 | Aussie gov refuses to spill the beans on ICANN vice... The Australian government has refused to release documents concerning alleged financial irregularities at local ccTLD manager auDA that have been linked to the firing of former CEO Chris Disspain. A request under the... |
| Miek Gieben | 3252d | 594 | Raised LEGO city Finally got myself a table where I can build a LEGO city \o/. But it turned out to small to fit both a train track and a city layout, so I m doing the next best thing: raising the entire city (18 base plates in total) to... |
| Stephane Bortzmeyer | 3253d | 216 | Artemis Le nouveau roman de l'auteur du Martien (oui, c'est nul de présenter un auteur par son bouquin précédent qui a eu du succès mais je n'avais pas d'autre idée). Il garde le côté « hard-tech », mais tend cette fois vers le... |
| DomainIncite (Kevin Murphy) | 3253d | 351 | Verisign launches name-spinner tool for if you really,... Verisign has launched a new name-spinning tool, designed to help new businesses find relevant domain names in Verisign-managed TLDs. It s called NameStudio. Verisign said: NameStudio can deliver relevant .com and .net... |
| DomainIncite (Kevin Murphy) | 3253d | 258 | Almost half of ccTLDs may block some Whois data Almost half of ccTLDs are planning to hide parts of Whois results from public view in response to incoming European Union law. That s according to a recent informal survey of the members of CENTR, the Council of European... |
| PowerDNS Blog | 3253d | 240 | FOSDEM 2018 DNS devroom CfP! Hello DNS-enthusiasts and other developers, After two successful BoF sessions at FOSDEM 2016 and 2017, FOSDEM 2018 will see a real DNS devroom! We hope to host talks anywhere from hardcore protocol stuff, to practical... |
| DomainIncite (Kevin Murphy) | 3253d | 235 | Hurricane victims get a renewal pass under ICANN rules ICANN has given registries and registrars the ability to delay the cancellation of domain names owned by victims of Hurricane Maria and other similar natural disasters. In a note to contracted parties, published by... |
| Stephane Bortzmeyer | 3254d | 246 | RFC 8274: Incident Object Description Exchange Format... Le format IODEF, dont la dernière version est décrite dans le RFC 7970, est un format structuré permettant l'échange de données sur des incidents de sécurité. Cela permet, par exemple, aux CSIRT de se transmettre des... |
| NLnet Labs | 3254d | 292 | Privacy: Using DNS-over-TLS with the new Quad9 DNS Service Hands-on install & configure of getdns and stubby to use DNS- over-TLS with Quad9 DNS service. |
| Miek Gieben | 3256d | 322 | Switching to Vodafone Uncovered a Bug Recently I ve switched to Vodafone for all my cellular needs, in a twisted turn of events this uncovered a goroutine leak in miekg/dns. First some background on the setup I have at home (where this first showed up). I... |
| PowerDNS Blog | 3256d | 234 | PowerDNS Recursor 4.1.0 Release Candidate 3 Available PowerDNS Recursor 4.1.0 RC3 is here! We’d like to thank everyone that has helped us test the previous Recursor release candidates. The third Release Candidate adds support for Botan 2.x (and removes support for Botan... |
| PowerDNS Blog | 3256d | 197 | PowerDNS Authoritative Server 4.1.0 Release Candidate 3... We present what should be our last release candidate for PowerDNS Authoritative Server 4.1.0: Release Candidate 3! If no major issues are found we expect to release the final version within the next two weeks. Thanks to... |
| Stephane Bortzmeyer | 3258d | 340 | RFC 8261: Datagram Transport Layer Security (DTLS)... Le protocole de transport SCTP est normalement prévu pour tourner directement sur IP. Pour diverses raisons, il peut être utile de le faire tourner sur un autre protocole de transport comme UDP (ce que fait le RFC 6951)... |
| Stephane Bortzmeyer | 3258d | 439 | Quad9, un résolveur DNS public, et avec sécurité Aujourd'hui a été annoncé la disponibilité du résolveur DNS Quad9 (https://www.quad9.net/#/) (prononcer « quoi de neuf » en français). C'est un résolveur DNS public, mais dont l'originalité est d'être accessible de... |
| DomainIncite (Kevin Murphy) | 3258d | 232 | Cops tell Nominet to yank 16,000 domains, Nominet complies Nominet suspended over 16,000 .uk domain names at the request of law enforcement agencies in the last year. The registry yanked 16,632 domains in the 12 months to October 31, more than double the 8,049 it suspended in... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.