News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DNS reddit | 87d | 22 | DNS Cheat Sheet submitted by /u/guruyng4321
[link] [comments] |
| DNS reddit | 87d | 20 | Cloudflare DNS issue with ProofPoint Proofpoint is reusing the same UDP session for multiple DNS queries which is against security standards and any security device will block that to include protective DNS or any NGFWs for that matter with threat... |
| DNS reddit | 88d | 28 | Is Cloudflare DNSSEC down? submitted by /u/foochacho
[link] [comments] |
| DNS reddit | 88d | 21 | What dns do you use on your home router? What dns do you use on your home router? submitted by /u/Some_Water_5070
[link] [comments] |
| DNS reddit | 88d | 25 | Dns resolving names with nslookup but not with ping So ive been unable to access the internet for the past 3 days and finally figured out it was a dns issue when i realized i could ping ip adresses but not domain names
I got even more confused when i realized that... |
| DNS reddit | 88d | 14 | So apparently some Ukrainians have been using free VPNs to.. submitted by /u/bigtigertitties
[link] [comments] |
| NLnet Labs | 89d | 15 | Seven years of godspeed: Audit confirms Routinator's... Routinator was recently audited by X41 D-Sec. They found that "the system appears to be on a good security level and uses Rust’s safety features well". |
| DNS reddit | 89d | 22 | "alternate dns" primary not working? i was trying to find a good dns that is not one of the 4 big ones and found alternate dns https://www.alternate-dns.com/index.php
but the primary 44.222.89.164 is not working. does anyone one know anything about it? or... |
| NLnet Labs | 89d | 20 | Giving Back to Rust By Alex Band and Arya K.
NLnet Labs has wholeheartedly adopted the Rust programming language; for the last six years, every new NLnet Labs project has been written in Rust. Rust helps us write code that is reliable,... |
| DomainIncite (Kevin Murphy) | 89d | 16 | Cybercrime link as t.me gets taken down Speculation is rampant online right now after t.me, the domain used for short links by the messaging service Telegram, was apparently taken down by the .me registry, affecting as many as a billion users. t.me seems to... |
| Stephane Bortzmeyer | 89d | 13 | Un domaine important de Telegram suspendu Si vous utilisez le service de messagerie instantanée Telegram, vous avez sans doute vu aujourd'hui 14 juillet 2026, que des services ne marchent pas, notamment les liens vers des ressources diverses (images, etc). C'est... |
| Stephane Bortzmeyer | 89d | 17 | Sentinelle, un outil pour analyser le routage de votre... Vous gérez un AS ou, tout simplement, vous êtes curieux du routage d'un réseau que vous utilisez ? Il existe plusieurs outils d'analyse de la configuration et de la sécurité du routage, aujourd'hui, voyons un des plus... |
| DNS reddit | 89d | 15 | Free Multi-Provider (AWS Route 53 + IBM NS1 Connect) DNS... Build Resilient Multi-Provider DNS with Amazon Route 53 and IBM NS1 Connect
Wanted to share a great learning opportunity! On Wednesday, July 22, 2026 , IBM and AWS are co-hosting a joint webinar on enhancing DNS... |
| DNS reddit | 89d | 15 | spclient.wg.spotify.com got patched, any workarounds? submitted by /u/Tall-Swimming-2698
[link] [comments] |
| DomainIncite (Kevin Murphy) | 89d | 13 | ICANN rules could hamper agentic AI domain regs Bulk registration of domain names is likely to become more difficult under policy proposals being considered in ICANN, potentially limiting the potential of agentic AI. The Generic Names Supporting Organization is in the... |
| DNS reddit | 89d | 16 | Unable to turn on my DNS(GRAYED OUT) I used to use AdGuard to watch movies without any ads, but it suddenly started glitching and I don't know why...
FYI, I have a school (edu) account, but only for Microsoft, not Google—honestly, I'm not really sure... |
| DNS reddit | 90d | 17 | The new DMARC "np" tag doesn't work reliably with DNSSEC RFC 9989 introduced the np tag in DMARC records, letting you specify the policy for non-existent subdomains of the domain where the policy is published.
I discovered that DMARC's definition of “non-existent domain”... |
| Stephane Bortzmeyer | 91d | 20 | RFC 9846: The Transport Layer Security (TLS) Protocol... Ce RFC met à jour la norme de la version 1.3 du protocole de cryptographie TLS. Il n'y a pas de grand changement par rapport à son prédécesseur, le RFC 8446. |
| DNS reddit | 92d | 26 | I've been reading about France's latest anti-piracy push,... submitted by /u/kishore_jana
[link] [comments] |
| DNS reddit | 92d | 25 | Anybody know netmirror new address submitted by /u/Just_Ad2156
[link] [comments] |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.