News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Stephane Bortzmeyer | 2989d | 362 | RFC 8446: The Transport Layer Security (TLS) Protocol... Après un très long processus, et d'innombrables polémiques, la nouvelle version du protocole de cryptographie TLS, la 1.3, est enfin publiée. Les changements sont nombreux et, à bien des égards, il s'agit d'un nouveau... |
| DomainIncite (Kevin Murphy) | 2990d | 292 | DomainTools tracks its one billionth domain DomainTools now has records of over a billion domain names in its database, according to the company. The billionth name was added last month, according to a blog post. The company notes that there are only about 350... |
| DomainIncite (Kevin Murphy) | 2991d | 369 | ICANN closes GoDaddy Whois probe ICANN has closed its investigation into GoDaddy s Whois practices with no action taken. Senior VP of compliance Jamie Hedlund yesterday wrote to David Redl, head of the US National Telecommunications and Information... |
| DomainIncite (Kevin Murphy) | 2991d | 250 | Allstate dumps a dot-brand American insurance giant Allstate has dumped one of its two dot-brand gTLDs. The company, which had $38.5 billion revenue in 2017, has told ICANN it no longer wishes to run .goodhands, which is a partial match to its... |
| DomainIncite (Kevin Murphy) | 2991d | 570 | I was wrong, Famous Four bosses WERE kicked out Famous Four Media s portfolio of gTLDs is under new management after an investor rebellion, contrary to what I speculated earlier this week. FFM s stable, which includes the likes of .men and .science, is now being... |
| DomainIncite (Kevin Murphy) | 2993d | 258 | No Verfügungsanspruch for ICANN in GDPR lawsuit ICANN has lost its latest attempt to get use the German courts to force Tucows to continue to collect Whois records the registrar thinks are unnecessary. In an August 1 ruling, a translation of which (pdf) has been... |
| DomainIncite (Kevin Murphy) | 2993d | 696 | Famous Four is DEAD! New registry promises spam crackdown Famous Four Media s portfolio of gTLD registries is now under the control of a new company, Global Registry Services Ltd, which has promised to abandon its failed penny-domain strategy and crack down on spam. The... |
| DomainIncite (Kevin Murphy) | 2993d | 247 | auDA car crash continues as director quits over foreign... auDA director Tim Connell has quit the board over its decision to admit almost a thousand new members from the industry side of the house. Connell, the only remaining Demand class director, said he believes auDA will now... |
| Stephane Bortzmeyer | 2993d | 227 | RFC 8422: Elliptic Curve Cryptography (ECC) Cipher Suites... Ce RFC décrit les algorithmes cryptographiques à base de courbes elliptiques utilisés dans TLS. Il remplace le RFC 4492. |
| ISC.org | 2994d | 11 | CNAME at the apex of a zone It is often asked, Why can t I have a CNAME at the zone apex? |
| DomainIncite (Kevin Murphy) | 2996d | 332 | New ICANN director named A member of the root server community has been named to the ICANN board of directors. The Nominating Committee yesterday revealed its three selections for the board, two of whom are already seated. The new director is... |
| DomainIncite (Kevin Murphy) | 2997d | 1789 | My brain explodes trying to understand MMX’s new... Minds + Machines has abandoned plans to launch .luxe as a gTLD for luxury goods and instead made a deal to sell it as an address for cryptocurrency wallets. If you thought it was a silly move marketing .ws as meaning web... |
| DomainIncite (Kevin Murphy) | 2997d | 260 | Fight over Whois access starts early Starting as they mean to go on? The new ICANN working group on Whois this week saw early, if predictable, divisions on the issue of access to private data in a post-GDPR world. The so-called Whois EPDP (for Expedited... |
| DomainIncite (Kevin Murphy) | 2997d | 259 | Blacknight calls for Ireland to slash domain prices Irish registrar Blacknight Solutions has called for its local ccTLD registry to cut the price of .ie domains in order to drive growth. In a press release, CEO Michele Neylon said that .ie names typically renewing at over... |
| Tony Finch | 2998d | 361 | Yak shaving On Dreamwidth: https://fanf.dreamwidth.org/127865.html |
| DomainIncite (Kevin Murphy) | 2999d | 380 | Chaotic scenes as ‘Grumpies’ lose auDA board fight Three directors of .au registry auDA managed to keep their seats on the board despite losing the popular vote of members late last week. The vote happened at the conclusion of an occasionally chaotic three-hour meeting... |
| DomainIncite (Kevin Murphy) | 3000d | 348 | These 33 people will decide the future of Whois The names of the people who will decide the future of global gTLD Whois policy have been revealed. Twenty-nine of 33 open seats of the GNSO s Expedited Policy Development Process on the Temporary Specification for gTLD... |
| Miek Gieben | 3000d | 61 | Tweets of July 31 2018 https://github.com/gomarkdown/markdown is so nicely done that I can reimplement mmark in less than a week. Still want people to help, see https://mmark.nl Mon Jul 30 23:00:21 +0000 2018 Notification inhibits you set on... |
| Stephane Bortzmeyer | 3001d | 257 | RFC 8399: Internationalization Updates to RFC 5280 Ce court RFC ajoute aux certificats PKIX du RFC 5280 la possibilité de contenir des adresses de courrier électronique dont la partie locale est en Unicode. Et il modifie légèrement les règles pour les noms de domaine en... |
| DomainIncite (Kevin Murphy) | 3004d | 274 | Wix.com obtains ICANN accreditation — bad news for... Web site building tools provider Wix.com has got itself an ICANN accreditation, potentially bad news for current partner Web.com. The Nasdaq-listed, Israel-based company popped up on the official registrar list in the... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.