News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| ISC.org | 2874d | 11 | BIND 9’s new logo! If you’ve visited ISC s GitLab instance in the last few days, you may have noticed something: BIND 9 has a new logo! |
| Stephane Bortzmeyer | 2876d | 317 | RFC 8467: Padding Policies for Extension Mechanisms for... Chiffrer pour assurer la confidentialité, c'est bien. Pour le DNS, c'est ce que permet le RFC 7858 (DNS sur TLS). Mais un problème de TLS et de pas mal d'autres protocoles cryptographiques est qu'il ne dissimule pas les... |
| Stephane Bortzmeyer | 2878d | 316 | Journée de la Sécurité Informatique en Normandie ;... Des conférences sur la sécurité informatique, il y en a trois par jour en France, parfois dans la même ville. On peut passer sa vie professionnelle à aller à de telles conférences. Mais elles sont plus ou moins... |
| Miek Gieben | 2878d | 61 | Tweets of November 30 2018 Replying to @isomer https://github.com/miekg/dns/pull/840 Apparently very useful when you want to implement dns tunneling (and universally blocked obvs) Fri Nov 30 07:43:49 +0000 2018 RT @01k: static vs dynamic... |
| Stephane Bortzmeyer | 2879d | 352 | RFC 8386: Privacy Considerations for Protocols Relying on... Plusieurs protocoles applicatifs utilisent la diffusion, par exemple pour la découverte d'un service, et envoient donc des messages qui vont toucher toutes les machines du réseau local. Cela a des conséquences pour la... |
| DomainIncite (Kevin Murphy) | 2879d | 380 | Exclusive: Tiny island sues to take control of lucrative... The tiny Pacific island of Niue has sued the Swedish ccTLD registry to gain control of its own ccTLD, .nu, DI has learned. The lawsuit, filed this week in Stockholm, claims that the Internet Foundation In Sweden (IIS)... |
| DomainIncite (Kevin Murphy) | 2880d | 285 | Belgium to crack down on fraud domains DNS Belgium says it will shortly implement a new policy that will see it take down .be domains associated with fraud within 24 hours of discovering them. The new scheme, which comes into effect December 1, essentially... |
| DomainIncite (Kevin Murphy) | 2881d | 309 | .cloud gets the China blessing .cloud, run by Italian registry Aruba, has become the latest TLD to get the official nod to sell in China. The blessing from the Ministry of Industry and Information Technology came at the end of October and the company... |
| DomainIncite (Kevin Murphy) | 2881d | 365 | Donuts backs away from .spa fight Donuts has finally admitted defeat in its long-running fight to run the .spa gTLD, withdrawing its application and leaving rival Asia Spa and Wellness Promotion Council the victor. ASWPC, run from Hong Kong by .asia s... |
| PowerDNS Blog | 2881d | 369 | PowerDNS Recursor 4.1.8 Released We’ve released PowerDNS Recursor 4.1.8. This release fixes Security Advisory 2018-09 that we recently discovered, affecting PowerDNS Recursor from 4.1.0 up to and including 4.1.7. PowerDNS Recursor 4.0.x and below are... |
| Stephane Bortzmeyer | 2883d | 353 | Passage de ce blog à Let's Encrypt Bon, comme la Terre entière, je suis passé à Let's Encrypt. Ce blog est désormais systématiquement en HTTPS pour tout le monde. |
| DomainIncite (Kevin Murphy) | 2884d | 305 | First chance to have your say on the future of Whois RIP: the Whois Admin. Standard Whois output is set to get slimmed down further under upcoming policy proposals. The community working group looking at post-GDPR Whois has decided that the Admin contact is no longer... |
| Stephane Bortzmeyer | 2885d | 285 | RFC 8404: Effects of Pervasive Encryption on Operators La vie privée sur l'Internet fait aujourd'hui l'objet d'innombrables attaques et l'une des techniques de défense les plus efficaces contre ces attaques est le chiffrement des données. Il protège également contre une... |
| DomainIncite (Kevin Murphy) | 2886d | 590 | Uniregistry working on bulk trademark blocking service Uniregistry is planning to launch a bulk trademark block service, along the same lines as Donuts Domain Protected Marks List. But it s going to be roughly 50% more expensive than DPML, on a per-TLD basis. The company has... |
| DomainIncite (Kevin Murphy) | 2887d | 495 | ICANN urged to reject .com price increases The Internet Commerce Association has asked ICANN to refuse to allow Verisign to raise its wholesale prices for .com domain names. The domainer trade group wrote to ICANN last week to point out that just because the... |
| DomainIncite (Kevin Murphy) | 2887d | 362 | Nominet takes down 32,000 domains for IP infringement The number of .uk domains suspended by Nominet has doubled over the last year, almost entirely due to takedown requests concerning intellectual property. The .uk registry said this week that it suspended 32,813 domains... |
| DomainIncite (Kevin Murphy) | 2887d | 410 | Hebrew .com off to a slow start The Hebrew transliteration of .com has only sold a couple hundred domains since it went into general availability. Verisign took the new gTLD קום. (Hebrew is a right-to-left script, so the dot comes after the string) to... |
| DomainIncite (Kevin Murphy) | 2887d | 535 | Incel hate site jumps to Iceland after doMEn suspends .me... Incels.me, a web forum that hosts misogynist rants by involuntarily celibate men, has found a new home after .me registry doMEn suspended its domain. The web site has reappeared, apparently unscathed, under Iceland s .is... |
| Stephane Bortzmeyer | 2887d | 321 | « Logiciel libre » et « Open Source », c'est pareil ou... On entend parfois, dans les discussions autour des licences logicielles, des affirmations du genre « tel logiciel n'est pas libre mais il est open source ». Quelle est la différence ? Y en a-t-il une, d'ailleurs ? |
| Stephane Bortzmeyer | 2889d | 434 | Capitole du Libre 2018 (et mon exposé sur « Internet et... Les 17 et 18 novembre 2018, c'était Capitole du Libre (https://2018.capitoledulibre.org/), grand rassemblement annuel de centaines de libristes à Toulouse, dans les locaux de l'ENSEEIHT. À cette occasion, j'y ai fait un... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.