News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2537d | 389 | US official Heineman joins GoDaddy Former US government official Ashley Heineman has joined the staff of GoDaddy. Heineman was until quite recently a policy specialist at the US National Telecommunications and Information Administration and the US... |
| Stephane Bortzmeyer | 2537d | 303 | Grandir connectés Les discours sur les pratiques numériques des « jeunes » ne manquent pas, allant de « ielles sont digital natives, ielles sont complètement à l'aise dans l'environnement numérique, les adultes n'ont rien à leur... |
| DomainIncite (Kevin Murphy) | 2537d | 311 | Web.com got pwned Web.com, which owns top 20 registrars Network Solutions and Register.com, got itself and millions of its customers hacked a few months ago. The company disclosed last week that malicious hackers broke into its network in... |
| DomainIncite (Kevin Murphy) | 2537d | 364 | Surprise! ICANN throws out complaints about .org price... ICANN has rejected two appeals against its decision to lift price caps and introduce new anti-cybersquatting measures in the .org space. In other news, gambling is going on in Rick s Cafe. NameCheap and the Electronic... |
| DomainIncite (Kevin Murphy) | 2538d | 344 | Somber mood as ICANN 66 opens in Montreal The opening ceremony of ICANN s 66th public meeting set a somber tone, as leaders bade farewell to recently departed and departing colleagues. Outgoing chair Cherine Chalaby and CEO Göran Marby delivered eulogies... |
| DomainIncite (Kevin Murphy) | 2538d | 335 | America has Amazon’s back in gTLD fight at ICANN 66 The United States looks set to stand in the way of government attempts to further delay Amazon s application for .amazon. US Governmental Advisory Committee representative Ashley Heineman said today that the US does not... |
| Stephane Bortzmeyer | 2539d | 372 | RFC 8642: Policy Behavior for Well-Known BGP Communities Le protocole d'annonces de routes BGP permet d'attacher aux annonces des étiquettes, les communautés, qui sont des métadonnées pour les routes. Certaines valeurs sont réservées pour des communautés « bien connues » qui... |
| DomainIncite (Kevin Murphy) | 2540d | 365 | New (kinda) geo-TLD rules laid out at ICANN 66 The proposed rules for companies thinking about applying for a geographic gTLD in the next application round have been sketched out. They re the same as the old rules. At ICANN 66 in Montreal today, a GNSO Policy... |
| Stephane Bortzmeyer | 2540d | 271 | A Fediverse/Mastodon bot for BGP queries I created a bot to answer BGP queries over the fediverse (decentralized social network, best known implementation being Mastodon). What for? Well, mostly for the fun, but also because I need from time to time to find out... |
| Miek Gieben | 2542d | 52 | Tweets of October 31 2019 Replying to @andrewtj yep :) That page 404s for me though Thu Oct 31 06:50:22 +0000 2019 Replying to @andrewtj Oh wait firefox hiding the download for me Thu Oct 31 08:06:06 +0000 2019 RT @Truthma81128749: Massive crowds... |
| PowerDNS Blog | 2543d | 278 | dnsdist 1.4.0-rc5 released We are happy to announce the fifth release candidate of the 1.4.0 version of dnsdist. This release fixes a regression introduced in DNS over HTTPS handling in 1.4.0-rc4 that could lead to a crash under heavy load,... |
| PowerDNS Blog | 2544d | 318 | Third alpha release of PowerDNS Recursor 4.3.0 We re proud to announce the third alpha release for the PowerDNS Recursor 4.3 release train. Note that a second alpha was tagged, but never released due to an issue found. A few major features are introduced: The... |
| DomainIncite (Kevin Murphy) | 2545d | 332 | Emoji domains get a ???? after broad study Domain names containing emojis are a security risk and not recommended, according to a pretty comprehensive review by an ICANN study group. The Country-Code Names Supporting Organization has delivered the results of its... |
| DomainIncite (Kevin Murphy) | 2545d | 389 | Industry veteran Jay Daley tapped to lead IETF The Internet Engineering Task Force has named domain industry veteran Jay Daley as its new executive director. In a blog post last week, the IETF said that Daley beat 133 other highly qualified applicants for the job. He... |
| DomainIncite (Kevin Murphy) | 2545d | 348 | Verisign likely to get its billion-dollar .com pricing... Verisign and ICANN appear to be on the verge of signing a new .com registry contract that could prove extremely lucrative for the legacy gTLD company. Speaking to analysts following the announcement of Verisign s... |
| Stephane Bortzmeyer | 2546d | 398 | RFC 8633: Network Time Protocol Best Current Practices Le protocole NTP, qui sert à synchroniser les horloges sur l'Internet, est probablement un des plus vieux protocoles encore en service. Il est normalisé dans le RFC 5905. Ce nouveau RFC ne change pas la norme, il... |
| Stephane Bortzmeyer | 2546d | 327 | (Cyber) harcèlement Le sujet du harcèlement dans l'enseignement est douloureux mais il est quand même nécessaire de l'étudier. Il ne se réduit pas au cyberharcèlement, et il n'est même pas sûr que le cyberharcèlement soit si différent que... |
| Miek Gieben | 2546d | 48 | Blackpool Waar moet je nooit naar toe gaan: Blackpool |
| PowerDNS Blog | 2548d | 349 | Fourth release candidate for dnsdist 1.4.0 We are very happy to announce the fourth release candidate of the 1.4.0 version of dnsdist. Unless a serious issue is discovered, we plan on releasing the final 1.4.0 release in a couple of weeks with no or very few... |
| Stephane Bortzmeyer | 2548d | 310 | Il n'existe pas de TLD interne standard Dans beaucoup d'organisations, les noms de domaine locaux sont attribués dans un TLD, un domaine de tête, non normalisé, comme ".loc" ou ".lan". Pourquoi n'y a t-il pas de domaine de premier niveau normalisé pour ces... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.