News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2397d | 284 | An open question to the domain name industry about... Don t worry. We ve done this before. That was pretty much the first sentence out of my grandmother s mouth when I called to wish her a happy Mother s Day. She was talking about World War II and the immediate post-war... |
| Jan-Piet Mens | 2398d | 243 | How to dial a tel: URI with a shell script on macOS I’m really appreciating my new desk phone particularly now that I’m having to use a telephone much much more than I’ve done the past years. I got myself a Voyager Focus UC headset and have paired that to the phone and to... |
| Jan-Piet Mens | 2398d | 251 | To Zoom or not to Zoom In this month of March many more people are working from home and are in need of video conferencing software, and while I have been working from home quite a bit for twenty years, video conferencing is something I’ve... |
| Stephane Bortzmeyer | 2399d | 254 | Un site Web multi-serveur multi-organisations sans trop de.. Je viens de configurer un site Web qui est composé de plusieurs serveurs gérés par plusieurs personnes. Cet article est juste un partage d'expérience pour raconter quelques techniques utiles pour ce genre de service. |
| Stephane Bortzmeyer | 2399d | 220 | We have no idea Les livres de vulgarisation scientifique se consacrent souvent à ce qu'on sait : ce qu'on a découvert, publié, et avec lequel on peut émerveiller les lecteurs « on va vous expliquer la quantique, on va vous dire tout ce... |
| DomainIncite (Kevin Murphy) | 2400d | 238 | US senators tell ICANN to reject .org deal Five US senators have called on ICANN to not approve the acquisition of Public Interest Registry by Ethos Capital. The senators all Democrats said in a March 18 letter published today that the proposed $1.13 billion deal... |
| PowerDNS Blog | 2400d | 252 | First alpha release of dnsdist 1.5.0 We are very happy to announce the 1.5.0 alpha 1 release of dnsdist. This version contains several new exciting features detailed below, but also a few breaking changes so please take the time to read the next section.... |
| DomainIncite (Kevin Murphy) | 2400d | 272 | More ICANN events cancelled for May ICANN has cancelled its annual GDD Industry Summit and DNS Symposium, which had been scheduled to take place in Paris, France, in May. The decision to cancel these events was made in light of the rapidly evolving... |
| Stephane Bortzmeyer | 2401d | 254 | RFC 8762: Simple Two-way Active Measurement Protocol Ce nouveau RFC décrit un protocole simple pour piloter des mesures comme celle de la latence (latence.html) ou comme le taux de pertes de paquets entre deux points. Il fonctionne pour des mesures aller-simple... |
| Stephane Bortzmeyer | 2402d | 229 | RFC 2418: IETF Working Group Guidelines and Procedures Comment ça, ce RFC est vieux ? Oui, il l'est mais il est toujours d'actualité plus de vingt ans après, et fait toujours autorité. Il décrit le fonctionnement des groupes de travail de l'IETF. |
| Jan-Piet Mens | 2402d | 255 | Reverse geocoding the bakery In a week from today, I was scheduled to give a short talk about the story of OwnTracks at Geomob . Geomob is a series of regular events for location based service creators and enthusiasts, which take place every few... |
| DomainIncite (Kevin Murphy) | 2402d | 236 | More domain industry response to coronavirus It s beginning to look like home-working has become the norm, rather than the exception, in the domain name industry. Following on my post Monday, here are the latest companies and organizations to provide updates on... |
| DomainIncite (Kevin Murphy) | 2402d | 277 | .org decision delayed another month ICANN has been given another month to decided whether or not to approve Ethos Capital s proposed $1.13 billion acquisition of Public Interest Registry from the Internet Society. PIR said today that it has agreed to give... |
| PowerDNS Blog | 2402d | 229 | PowerDNS Authoritative 4.3.0 first release candidate Hello! We are proud to announce the first, and hopefully last, release candidate of what should become PowerDNS Authoritative 4.3.0. So far this is mostly a maintenance release, but there are a few interesting changes. A... |
| DomainIncite (Kevin Murphy) | 2403d | 283 | Delay .org deal because of… coronavirus? Gimme a break Opponents of Public Interest Registry s proposed acquisition by Ethos Capital are now claiming that ICANN should delay approval of the deal due to coronavirus. A statement, released yesterday by digital rights group... |
| ISC.org | 2403d | 7 | Comparative Performance Results of BIND Versions - March... Now that the latest version of BIND 9 has been released, it is worthwhile to look at the performance enhancements that have taken place over the past couple of years. |
| DomainIncite (Kevin Murphy) | 2404d | 232 | Not every coronavirus domain registrant is a douchebag While there are plenty of domain registrants apparently trying to make a quick buck out of the coronavirus pandemic, I ve managed to dig up several that appear to have less parasitical motives. I spent some time today... |
| DomainIncite (Kevin Murphy) | 2404d | 247 | Roundup: domain industry starts to respond to coronavirus... With much of the world already laboring under coronavirus-related movement and assembly restrictions, many domain industry companies have started to publicly outline their business continuity plans. Some companies have... |
| DomainIncite (Kevin Murphy) | 2404d | 279 | At ICANN 67, nobody knew you’re a dog Want to see what your fellow ICANN 67 attendees looked like on the other side of the Zoom chat room? The meeting may have been held entirely remotely, but that hasn t stopped the ICANN org from populating its Flickr page... |
| Stephane Bortzmeyer | 2406d | 238 | RFC 8748: Registry Fee Extension for the Extensible... Historiquement, le protocole EPP d'avitaillement des ressources Internet (notamment les noms de domaine) n'indiquait pas le prix de création ou de renouvellement d'un nom. Typiquement, tous les noms coûtaient le même... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.