News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2211d | 212 | Could .cpa be the most successful new gTLD sunrise yet? The registry for the new .cpa gTLD reckons it has received thousands of applications for domains during its current launch period, potentially making it the most successful gTLD sunrise since 2012. The American Institute... |
| DomainIncite (Kevin Murphy) | 2211d | 189 | ICANN 69 returning to YouTube ICANN is to make its annual general meeting next month available streaming on YouTube, the org has announced. That s in addition to the Zoom rooms that have been used exclusively for meetings since the coronavirus... |
| DomainIncite (Kevin Murphy) | 2211d | 209 | Three-letter .blog domains priced up to $100k Knock Knock Whois There, the .blog registry, said it is going to release its inventory of three-character domains next month. Roughly 47,000 names will be released at premium fees, with prices ranging from a few hundred... |
| Stephane Bortzmeyer | 2211d | 190 | RFC 8901: Multi-Signer DNSSEC Models Aujourd'hui, il est courant de confier l'hébergement de ses serveurs DNS faisant autorité (serveur-dns-faisant-autorite.html) à un sous-traitant. Mais si vous avez, comme c'est recommandé, plusieurs sous-traitants et... |
| Stephane Bortzmeyer | 2211d | 205 | RFC 8883: ICMPv6 Errors for Discarding packets Due to... Dans l'Internet, un routeur est toujours autorisé à jeter un paquet quand il ne peut pas le traiter, parce que ses files d'attente sont pleines, par exemple. Après tout, à l'impossible, nul n'est tenu, et les protocoles... |
| DomainIncite (Kevin Murphy) | 2212d | 221 | Whois plan approved, but it may be a waste of money ICANN s GNSO Council has approved a plan to overhaul Whois and sent it to the ICANN board for the royal assent, alongside a warning that it may be a huge waste of money. All seven members of the Contracted Parties House... |
| Stephane Bortzmeyer | 2212d | 195 | RFC 8877: Guidelines for Defining Packet Timestamps De nombreux protocoles Internet contiennent un champ où se trouve une estampille temporelle (timestamp en anglais), une indication de date et d'heure. Mais chaque protocole a défini le format de cette estampille de son... |
| DomainIncite (Kevin Murphy) | 2213d | 218 | Should YOU have to pay when lawyers access your private... The question of who should shoulder the costs of ICANN s proposed Whois overhaul is being raised, with governments and others suggesting that the burden should fall on registrants themselves. In separate statements to... |
| DomainIncite (Kevin Murphy) | 2213d | 255 | Nominet shuts down “hostile” discussion forum Nominet has angered members by unilaterally shutting down a discussion forum that has been for many years the main place for discussions about .uk policy. The forum, which Nominet hosted on its web site, went dark... |
| DomainIncite (Kevin Murphy) | 2213d | 209 | Donuts to launch .contact next week Almost a year and a half after buying it, Donuts is ready to launch its newest gTLD, .contact. According to ICANN records, the sunrise period for the domain will run from September 29 to November 28. Registrars report... |
| Stephane Bortzmeyer | 2213d | 211 | RFC 8906: A Common Operational Problem in DNS Servers:... Normalement, le protocole DNS est très simple : le client écrit au serveur, posant une question, et le serveur répond. Il peut répondre qu'il ne veut pas ou ne sait pas répondre, mais il le dit explicitement. Cela, c'est... |
| PowerDNS Blog | 2214d | 304 | PowerDNS Authoritative 4.3.1, 4.2.3 and 4.1.14 Today we have released PowerDNS Authoritative Server versions 4.3.1, 4.2.3 and 4.1.14, containing a fix for PowerDNS Security Advisory 2020-05. Additionally, we are publishing PowerDNS Security Advisory 2020-06 today (... |
| Stephane Bortzmeyer | 2214d | 262 | RFC 8910: Captive-Portal Identification in DHCP and Router.. Les portails captifs sont une des plaies de l'accès à l'Internet. À défaut de pouvoir les supprimer, ce nouveau RFC propose des options aux protocoles DHCP et RA pour permettre de signaler la présence d'un portail... |
| Stephane Bortzmeyer | 2214d | 267 | RFC 8908: Captive Portal API Un des nombreux problèmes posés par les portails captifs est l'interaction avec le portail, par exemple pour accepter les CGU et continuer. Ces portails ne sont en général prévus que pour une interaction avec un humain.... |
| DomainIncite (Kevin Murphy) | 2215d | 240 | GoDaddy denies weird front-running claim GoDaddy has been forced to deny (again) that it engages in front-running after a social media post attracted hundreds of comments. Front-running is the practice of a registrar monitoring customers availability searches... |
| DomainIncite (Kevin Murphy) | 2215d | 238 | Is India’s largest registrar about to go titsup? And where.. India s largest independent domain name registrar appears to be doing an AlpNames , with many customers complaining about domains going dark, transfer codes not being issued, and customer support being unavailable for... |
| PowerDNS Blog | 2215d | 239 | First Release Candidate of PowerDNS Recursor 4.4.0 Hello! We are proud to announce the first release candidate of what should become PowerDNS Recursor 4.4.0. Compared to the beta release, this release fixes two bugs: • Only do QName Minimization for the names inside a... |
| ISC.org | 2215d | 11 | Webinar - Comcast and VinylDNS Comcast and VinylDNS VinylDNS is a vendor-agnostic open source front-end for enabling self-service DNS and streamlining DNS operations. |
| Stephane Bortzmeyer | 2217d | 280 | Mesurer la consommation d'électricité de ses appareils à... On parle beaucoup, en ce moment, de la consommation électrique du secteur du numérique. C'est à juste titre, vu les dangers qui nous attendent. Malheureusement ces débats ne sont pas toujours appuyés sur des arguments... |
| DomainIncite (Kevin Murphy) | 2218d | 234 | Webcentral rejects Web.com buyout bid for LOWER offer from.. Pioneering registrar Webcentral has turned down Web.com s offer to acquire it in favor of a lower offer from telecommunications company 5G Networks. The company announced this week that 5GN will pay one share for ever 12... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.