News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2151d | 270 | Domain growth dropped off in Q3, says Verisign The third quarter saw the worldwide domain industry base of registrations increase by 600,000 names over the second quarter, according to Verisign s latest Domain Name Industry Brief. September ended with 370.7 million... |
| Stephane Bortzmeyer | 2151d | 246 | RFC 8961: Requirements for Time-Based Loss Detection Vous savez certainement que l'Internet fait circuler les données sous forme de paquets indépendants, et qu'un paquet peut toujours être perdu, par exemple parce qu'un rayon cosmique agressif est passé à ce moment-là ou,... |
| ISC.org | 2151d | 11 | Meet an ISC Engineer - Andrei Pavel! We are happy to present another short profile of one of our engineers, to let our customers learn a little more about us. |
| ISC.org | 2151d | 9 | Serve-Stale Update The Day the Internet Broke The successful massive DDoS attack on Dyn during the fall of 2016 caused some popular sites - including Amazon, Netflix, and Twitter - to be unreachable for hours, because Dyn was unable to... |
| PowerDNS Blog | 2152d | 231 | Authoritative 4.4.0-beta1 Hello! we are very happy to announce version 4.4.0-beta1 of the Authoritative Server. This release drops GSS/TSIG support, please see PowerDNS Security Advisory 2020-06. Version 4.4.0 brings a bunch of exciting changes:... |
| Jan-Piet Mens | 2153d | 239 | Delock MQTT-enabled power socket switches Via Kristian came a link to two MQTT-capable and HTTP-enabled power socket switches by Delock : one goes by the model number 11826 , and the second is called 11827 and includes energy monitoring. I ordered one of each as... |
| Stephane Bortzmeyer | 2154d | 236 | RFC 8943: Concise Binary Object Representation (CBOR) Tags.. Le format de données CBOR, normalisé dans le RFC 7049, possède un certain nombre de types de données de base, et un mécanisme d'extensions, les étiquettes (tags). Ce RFC spécifie deux nouvelles étiquettes, pour indiquer... |
| DomainIncite (Kevin Murphy) | 2155d | 402 | Donuts boss discusses shock Afilias deal Afilias is to spin off its registrar business and also its contested application for the .web gTLD, following its acquisition by Donuts, according to Donuts CEO Akram Atallah. Speaking to DI last night, Atallah explained... |
| Stephane Bortzmeyer | 2155d | 229 | RFC 8726: How Requests for IANA Action Will be Handled on... Tous les RFC ne viennent pas de l'IETF. Certains sont publiés sur la voie indépendante, sous la responsabilité de l'ISE (Independent Submissions Editor). Certains de ces RFC « indépendants » créent ou modifient des... |
| Stephane Bortzmeyer | 2155d | 333 | RFC 8950: Advertising IPv4 Network Layer Reachability... Le protocole de routage BGP annonce des préfixes qu'on sait joindre, avec l'adresse IP du premier routeur à qui envoyer les paquets pour ce préfixe. (Ce routeur est appelé le next hop.) BGP a une extension, BGP... |
| DomainIncite (Kevin Murphy) | 2155d | 277 | GoDaddy has a secret weapon in its push into corporate... While GoDaddy has been focused for the last two decades on small and microbusiness customers, its entry this year into the corporate domains management space should not be dismissed the company has one huge advantage.... |
| DomainIncite (Kevin Murphy) | 2155d | 248 | BREAKING: Donuts acquires Afilias to create registry giant Donuts has agreed to acquire Afilias, the two companies have just announced. The purchase, for an undisclosed sum, will create a registry giant, responsible in one way or the other for over 450 top-level domains. The... |
| DomainIncite (Kevin Murphy) | 2156d | 255 | ICANN finally addresses Net 4 India meltdown, but... ICANN today made an effort to publicly address the hundreds of complaints that have recently been made about Net 4 India, India s largest registrar, which has been in insolvency proceedings for over three years and... |
| Stephane Bortzmeyer | 2157d | 247 | À propos de l'enseignement de l'arabe et du pouvoir des... Il y a un débat récurrent en France sur l'enseignement de la langue arabe à l'école. Ce débat a resurgi début octobre avec un discours d'Emmanuel Macron promettant de promouvoir cet enseignement. L'un des arguments... |
| DomainIncite (Kevin Murphy) | 2157d | 330 | Masochistic mug urgently wanted for thankless, pay-free... ICANN still hasn t found itself a volunteer to head up the next round of no-doubt contentious discussions about Whois policy. Today it put out its second call for a chair of the Expedited Policy Development Process... |
| DomainIncite (Kevin Murphy) | 2157d | 341 | ICANN made over $500k in secret lawyer payments over... ICANN has approved a payout of over half a million dollars to outside lawyers for work on a legal dispute it does not want you to know about. The board of directors a week ago approved the disbursement of a [Redacted –... |
| PowerDNS Blog | 2158d | 188 | PowerDNS Recursor and the SAD DNS attack Short version: the PowerDNS Recursor already implements mitigations to the SAD DNS attack. However, our users will likely be vulnerable to the most complex variant of the attack, which exploits kernel behaviour.... |
| DomainIncite (Kevin Murphy) | 2159d | 276 | .spa registry relocates to .xyz Newly installed .spa registry Asia Spa and Wellness Promotion Council has started using a .xyz domain for its official registry web site. The organization last week had its IANA records updated to change its URL for... |
| Stephane Bortzmeyer | 2161d | 216 | RFC 8909: Registry Data Escrow Specification Prenons un registre, par exemple un registre de noms de domaine. Des tas de gens comptent sur lui. Si ce registre disparait en emportant sa base de données, ce serait une catastrophe. Il est donc nécessaire de garder les... |
| ISC.org | 2161d | 9 | SAD DNS - Side channel attack In November 2020 some DNS researchers at Tsinghua University and the University of California, Riverside published a paper on a new way to poison the cache of a DNS resolver. |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.