News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Stephane Bortzmeyer | 41d | 11 | RFC 10042: Post-Quantum/Traditional Hybrid Key Exchange... Tout le monde (et son chat) se met à la cryptographie post-quantique en ce moment et plus précisement à des systèmes hybrides, c'est-à-dire utilisant à la fois un algorithme traditionnel (comme ECDH) et un algorithme... |
| DNS reddit | 41d | 11 | DNS,domain and SSL monitoring tool i built myself After running into a few DNS a SSL issues with websites I built for friends and small local businesses, I created a tool that monitor DNS records ( and any changes to them ) as well as domain and SSL certificates... |
| DNS reddit | 42d | 12 | Dns bloqueia navegadores dentro de outro app? submitted by /u/lkeyor
[link] [comments] |
| DNS reddit | 42d | 11 | Best Secure Aus DNS? What are your experiences with different DNS software in Australia? currently just on the default isp dns but im looking at flashstart unless someone can point me in the right direction for both speed but mainly... |
| DNS reddit | 42d | 17 | AdguardHome or Pi Hole on privacy ? Hi.
I have a home server and i want to filter the content.
What the best one on privacy between Adguardhome and po hole. submitted by /u/oussamaaitmoummad
[link] [comments] |
| DNS reddit | 42d | 16 | Karing Proxy App Not Carrying Out DNS Querys Correctly,... So I've recently set up a ShadowTLS and Shadowshocks combo on my VPS in hopes to use it on my computers and mobile devices. I found this app named Karing that lets you import a sing-box config which is what also runs on... |
| DNS reddit | 42d | 17 | DNS Resolver Recommender Hey guys -- PhD student here working on some DNS stuff. I built dns.diic-hpi.org and hope to collect some data from it. Would love to hear your feedback, and if some of you click the data-share opt-in, that already helps... |
| DNS reddit | 42d | 17 | AdGuard DNS vs NextDNS which one do you recommend? Trying to decide between these two for my phone and other devices. Is the customization on NextDNS worth it, or is AdGuard DNS just easier and more reliable? Let me know what you're using! submitted by /u/shades47... |
| Stephane Bortzmeyer | 43d | 15 | RFC 10037: Registration Data Access Protocol (RDAP)... Puisque le RFC 9803 étend le protocole d'avitaillement EPP pour ajouter des TTL spécifiques aux noms de domaine enregistrés, il était logique que le protocole d'interrogation RDAP permette d'obtenir cette information.... |
| Stephane Bortzmeyer | 43d | 13 | Autistici / Inventati et la censure sur leur nom de... Le 28 août 2026, le nom de domaine "autistici.org" a cessé de fonctionner. Que se passe t-il techniquement ? |
| DNS reddit | 43d | 18 | Data Brokers & DMPs: Why They're Worth Blocking Data brokers are companies that collect, combine, and sell personal information people never agreed to share. There are an estimated 4,000+ of them in the US alone, and together they hold detailed profiles on nearly... |
| DNS reddit | 43d | 14 | What did I do to Yandex for my smart speakers to spam them.. submitted by /u/No-Recording-8313
[link] [comments] |
| DomainIncite (Kevin Murphy) | 43d | 16 | .net prices going up Verisign is exercising its option to raise the price of a .net domain, capped by contract with ICANN by 10%, starting about six months from now. The company told the markets yesterday: On August 27, 2026, VeriSign, Inc.... |
| DomainIncite (Kevin Murphy) | 43d | 14 | Robles to join ICANN board ICANN s Address Supporting Organization has selected Oscar Robles to serve an abridged term on ICANN s board of directors. He will serve until the end of ICANN s public meeting in November 2027, serving the remainder of... |
| DomainIncite (Kevin Murphy) | 43d | 16 | Former ICANN director Bertrand de La Chapelle dies Former ICANN director Bertrand de La Chapelle has died unexpectedly, according to friends and colleagues paying tribute to his life this week. La Chapelle served on the ICANN board between 2010 and 2013, at the behest of... |
| DomainIncite (Kevin Murphy) | 43d | 13 | Fifty-six orgs get 85% off their gTLD fees ICANN has revealed the final statistics for its Applicant Support Program, the deal that sees non-profits and others get up to 85% off their $227,000 new gTLD application fees. The number of qualified, fully confirmed... |
| DNS reddit | 44d | 16 | Using Technitium with NextDNS? submitted by /u/Fun-Region-1576
[link] [comments] |
| DNS reddit | 44d | 17 | cloudflare submitted by /u/darkphader
[link] [comments] |
| DNS reddit | 44d | 17 | What nameserver do I use? (Not registrar) So, I've got an odd situation that dropped into my lap and look to be having to change my nameserver (but not registrar) for my company DNS.
As far as I can tell, our public facing website used to be hosted by Telus,... |
| DNS reddit | 44d | 15 | ControlD not working in the Netherlands this afternoon Seems totally unreachable
``` ~ $ dig google.com @76.76.2.2 ;; communications error to 76.76.2.2#53: timed out ;; communications error to 76.76.2.2#53: timed out ;; communications error to 76.76.2.2#53: timed out
;... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.